
A. Multiple Choice Questions

  1. (b)     2. (c)     3. (c)     4. (a)     5. (d)

  6. (c)     7. (b)     8. (c)     9. (c)     10. (a)

B.  Fill in the Blanks

  1. Drawing Object Properties   2.  Fill Colour

  3. File, Internet           4. Rotate 

  5. Corner handles          6. filter

  7. color, weight           8. Crop

  9. Wrapping             10. Send to back 

C.  State Whether the Statements Given Below are True or False

  1. F     2. T     3. T     4. T     5. F

  6. T     7. T     8. T     9. F     10. F

D.  Short Answer Questions

  1.  Steps to ungroup the objects are given below:

    i.   Click on group.     ii.  Click on format.

    iii.  Click on Group and then click on Ungroup.

  2. Wrapping text around graphics means adjusting the text around  
the objects or images accordingly. Writer provides many options 
to wrap the text around a drawing or an image such as Wrap Off, 
Page Wrap, Optimal Page Wrap, Wrap Through, Wrap, Left Wrap 
Right and In Background.

  3. Steps to delete an image form the document are given below:

    i.   Click on the image you want to delete. Handles appears 
around the image.

    ii.  Press the Delete key on the keyboard.

  4. Positioning an image mean position it with respect to the text 
and other images. It is controlled by Anchoring, Text Wrapping, 
Alignment and Arrangement.            
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  5. By clicking on the Anchor option, we can anchor an image to a 
page, to paragraph, to character or as character in Writer.

  6.  A template is a readymade format that is used for creating other 
documents. It contains text, graphics and a set of styles. Modern 
bussiness, mediawiki, etc., are the example of predefine 
templates.

  7.  Steps to load style form templates are:

    i.   Open a document in which you want to copy/load styles.

    ii.  Click on the Style icon on the Sidebar.

    iii.  Click the New Style from Selection button.

    iv.  Click on Load Styles on the menu. The Load Styles dialog box 
      will appear.

    v.  Click on the Categories where you want to copy the style.

    vi.  Select the corresponding template.

    vii.  Select the options for the types of styles to be copied and  
      Click on OK.

    The Style will be copied from the template

E.  Long Answer Questions

  1.  Steps to set a default templates are:

    i.   Click on the File menu.

    ii.  Click on New.

    iii.  Click on Templates. The Templates dialog box will appear.

    iv.  Click on the category containing templates.

    v.  Right-click on the template that you want to set as default.

    vi.  Click on Set As Default. 

    The next time when you open or create a new document, the 
    document will be created using the default template.

  2.  Steps to Import a template:

    i.   Open the Templates dialog box by clicking on File > New > 
  Templates.

    ii.  Click on the Import button.The Select Category box appears.

    iii.  Click on the category in which you want to import the 
  template.
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    iv.  Click on OK. The Open dialog box will appear.

    v.  Navigate and select the template that you want to import.

    vi.  Click on Open.

    Steps to Export a template:

    i.   Open the Templates dialog box by clicking on File > New > 
  Templates.

    ii.   Click on the template you want to export.

    iii.  Click on Export button. The Select Path box will appear.

    iv.  Click on the Folder where you want to export the template.

    v.  Click on OK.

    The template gets exported to the folder and a confirmation box 
appears.

  3.  Grouping objects means combining the objects into a single 
object  so that we can move, rotate and delete it easily together. 
We can only groups the shapes like objects not images or pictures 
in writer.

    There are some steps to group the objects given below:

    i.   Draw the objects.

    ii.  Click on the Select tool on the Drawing toolbar.

    iii.  Press and hold the Shift key.

    iv.  Click on each object one by one to select.

    v.  Click on Format> Group.

    vi.  Select Group from submenu.

    All the objects become a group.

F.  Differentiate between the following

  1. Alignment: It refers to the vertical or horizontal placement of an 
image in relation to the chosen anchor point.

    Anchoring: It refers to the reference point for the images. This  
point could be the page or frame where the object is, a 
paragraph, or even a character. An image always has an anchor 
point.

  2.  Page Wrap: This option will let the text flow around the image. 
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    When we move the image around the page, the text will be 
rearranged to fill the space to the left and right of it.

    Optimal Page Wrap: This option will prevent the text from being 
placed to the side of the image if the spacing between the image 
and the margin is less than 2 cm.

 3.  Flipping Image: This feature creates a mirror image of the picture 
either horizontally or vertically.

  Rotatting Image: This feature changes the position of the picture 
to different angles.

 4.  Grouping Objects: It means combining the objects into a single 
object so that we can move, rotate and delete it easily together.

  Ungrouping Objects: It means to extract or seperate the grouped 
object into single objects so that we can moved, rotated, delete it 
easily.

G. Application Based Questions

 1.  In Background

 2.  Load style from another document
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A. Multiple Choice Questions

  1. (c)     2. (b)     3. (c)     4. (a)     5. (b)

  6. (a)     7. (b)     8. (c)     9. (a)     10. (a)

B. Fill in the Blanks

  1. Columns     2.  Type       3. Addition Styles

  3. register     5. background 

  6. Portrait, Landscape   7. spaces, punctuations, line Break   

  8. spacing      9. adding, deleting   10. Envelope 

C. State Whether the Statements Given Below are True or False

  1. T      2. T      3. T      4. F      5. F

  6. F      7. T      8. F      9. T      10. F

D.  Short Answer Questions

  1. Table of Contents is an index which provides easy access to any 
location in the document. Writer automatically creates one 
from the headings in the document. 

  2.  Hierarchy of headings is used to define heading for a document  
or a section of a document in a hierarchical order. Headings can 
either be numbered or not;  typically the first-level headings in a 
book are chapter titles, which may be numbered, but lower-level 
headings are not numbered.

  3.  Steps to delete the table of content from the document are:

    i.   Right-click anywhere in the TOC. A context menu will appear.

    ii.  Click on Delete index.

    Writer will delete the TOC.

  4.  Booklet prints two pages on each side of a sheet of paper 
arranged so that when the printed pages are folded in half, the 
pages are in the correct order to form a booklet. Whereas, a 
single document page prints one page on each side of a sheet of 
paper.        

1.2 Table of Contents and Mail Merge
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  5.  Printing an envelope means to print delivery and return 
addresses on a paper. It is similar to printing any other document.

   7.  A data source is a database containing the name and address 
records from which a mailing list is derived. We can create the 
data source using Spreadsheets, Text files or Database software.

E. Long Answer Questions

  1.  Customizing table a content means to apply different paragraph   
styles, assign hyperlinks to entries, and change the background 
color of indexes in the Insert Index dialog box.

    Table of content can be customized by applying the following:

    i.   Paragraph Style to an Index Level

    ii.  Columns to Table of Contents

    iii.  Background Color to Table of Contents

    iv.  Background Graphic to Table of Contents

  2.  Main Documnet is a static document which does not change 
from person to person such as an announcement or greeting 
card, whereas data source contains the name and address of 
each recipient, to whom we send the main document.

    Suppose,  we have send a circular to 100 different students for an 
event in the school. We can write one circular for all the students; 
only the student’s name and address will be different in each 
circular. Here circular is the main document and 100 students 
information is data source. Using mail merge we can combine or 
merge the main document with the data source. This process is 
very simple and much faster than the manual alternative.

  3.  Steps to merge data source with the main document are:

    i.   Open main document.

    ii.   Click on the View menu then Data Sources.

    iii.  Find the data source.

    iv.  Expand the datasource folder, then Tables folder and then 
  select any Sheet.

    v.  Expand the datasource folder, then Tables folder and after    
that select any Sheet.
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    vi.   Click on the field heading and drag it to the appropriate point 
in the document.

    vii.  Repeat steps (vi) to add all the field headings.

    viii. Click on the Mail Merge icon.

    ix. Click on the Use the current document option.

    x.   Click on Next.

     xi.  Click on the Letter option and Click on Finish.

    Steps to Saving the Merged Document are:

    i.   Click on Save Merged Documents in the toolbar.

    ii.  Click on any radio button to specify the format to save the 
  merged document such as ‘Save as a single large document’,  
  ‘Save as individual documents’ or ‘From _ To _’.

    iii. Click on Save Documents. The Save As dialog box appears.

    iv. Navigate to the folder to save the file.

    v.  Click in the text box of File name and type a name for the file.

    vi. Click on Save.

  4.  Steps to create and print a Label from data source are:

    i.   Click on the File menu, then  click on New.

    ii.  Click on Labels. The Labels dialog box will appear.

    iii.  Click on the Labels tab.

    iv.  Click on the down arrow of Database and find the data 
  source for  the Label.

    v.  Click on the down arrow of Table then select any Sheet.

    vi.  Click on the down arrow of Database field then select the 
  first field heading.

    vii. Click on the Insert button. Field heading will appear in Label 
  text area.

    viii. Repeat steps 6 to 7 to add all the field headings to the 
appropriate points in the Label text.

    ix.  Select the label Format option.

  x.  Click on New Document.
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    xi.  Click on the Print button on the toolbar. The Mail Merge 
  dialog box appears.

    xii.  Click on OK. Print dialog box appears.

    xiii. Click on OK. The label will be printed.

  5.  We can use the Entries tab from the Table of Contents, Index or 
Bibliography box to define and format the text of entries in the 
TOC. The text of each outline level can be styled independently 
from the other levels by adding and deleting elements.

    Steps to apply character styles are:

    i.   Right-click anywhere in the TOC. A context menu will 
  appear.

    ii.  Click on Edit index. The Table of Contents, Index or 
  Bibliography box appears.

    iii.  Click on the Entries tab.

    iv.  Click on a number in the Level column.

    v.  Click on the following button elements representing the 
  element to apply a style in the Structure line:

 LS: represents the start of a hyperlink.

 E#: represents the chapter number.

 E: represents the chapter (or subchapter) text.

 T: represents a tab stop.

 #: represents the page number.

 LE: represents the end of a hyperlink.

    vi.  Click on the Character style drop-down list and select 
  the desired style to apply to the element.

    vii.  Click on OK to apply the character style to the element.

F.  Application Based Questions

    i.   Insert Table of Content option

    ii.  She can use Brochure option of page layout tab to serve 
  this purpose.
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